Bug 104362 - xmms moves when modifying preferences
Summary: xmms moves when modifying preferences
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xmms
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-13 14:15 UTC by Chris Ricker
Modified: 2014-03-17 02:38 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-10-15 17:53:40 UTC


Attachments (Terms of Use)

Description Chris Ricker 2003-09-13 14:15:00 UTC
rawhide system

I'm running xmms with no skin (standard black w/ blue writing look). When I save
preferences, xmms "jumps" left on the screen ~150 pixels

To reproduce:

0. start xmms
1. press ctrl-p to bring up preferences dialog
2. press enter to save preferences

watch xmms jump left

This is with openbox as the window manager. I've not tried others yet.

I don't recall seeing this with 1.2.7....

Comment 1 Bill Nottingham 2003-09-15 01:44:08 UTC
Hm, works for me with metacity. I don't see an entry upstream on this in a brief
check.

Comment 2 Chris Ricker 2003-10-15 17:53:40 UTC
I'm not seeing this anymore with newest xmms (though there's nothing in the
changelogs that looks relevant). Who knows? ;-)

Comment 3 Bill Nottingham 2003-10-15 18:51:29 UTC
OK. We certainly didn't change any of that code. ;)


Note You need to log in before you can comment on or make changes to this bug.