Bug 1043648 - KDE doesn't play system sounds
Summary: KDE doesn't play system sounds
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-workspace
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-16 20:09 UTC by carlos.rca185
Modified: 2013-12-16 21:47 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-16 21:47:53 UTC
Type: Bug


Attachments (Terms of Use)

Description carlos.rca185 2013-12-16 20:09:52 UTC
Description of problem:

KDE doesn't reproduce ANY system sounds.

Version-Release number of selected component (if applicable):


How reproducible:

Try to do an action that it have to reproduce a system sound. It doesn't play

Steps to Reproduce:
1. Try to do an action that it have to play a system sound
2. The system sound doesn't play
3. Cry. :_(

Actual results:

The system sound doesn't play

Expected results:

The system sounds plays

Additional info:

When I go to configuration of notifications and I try to play a system sound, it doesn't play.

Comment 1 Rex Dieter 2013-12-16 21:35:37 UTC
Are you sure volume isn't muted or too quiet?

I cannot reproduce the problem, I get notification sounds ok.

Comment 2 carlos.rca185 2013-12-16 21:47:53 UTC
Sorry, I had notification sounds very low. Other sounds are played correctly, so that confused me :P


Note You need to log in before you can comment on or make changes to this bug.