Bug 104375 - upg: consider upgrading to 1.0.1
upg: consider upgrading to 1.0.1
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: libesmtp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-13 19:51 EDT by Kaj J. Niemi
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.0.1-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 17:38:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
srpm for libesmtp 1.0.1 (261.55 KB, application/octet-stream)
2003-09-13 19:54 EDT, Kaj J. Niemi
no flags Details

  None (edit)
Description Kaj J. Niemi 2003-09-13 19:51:58 EDT
Description of problem:
Consider upgrading from 0.8.12 to 1.0.1 released a few days ago. (1.0's been out
since fall 2002)

Attached is a SRPM for 1.0.1 based on 0.8.12-6 but it's really a "drop in the
new .tar.bz2 and rebuild" kinda upgrade.

Thanks!
Comment 1 Kaj J. Niemi 2003-09-13 19:54:23 EDT
Created attachment 94479 [details]
srpm for libesmtp 1.0.1
Comment 2 Bill Nottingham 2003-10-03 17:38:25 EDT
Fixed in 1.0.1-1.

Note You need to log in before you can comment on or make changes to this bug.