Bug 104382 - entry DisplaySize in XF86Config causes problems with fonts in X applications
Summary: entry DisplaySize in XF86Config causes problems with fonts in X applications
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-14 12:06 UTC by Pawel Orzechowski
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-14 12:45:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pawel Orzechowski 2003-09-14 12:06:50 UTC
Description of problem: 
After setting the option "DisplaySize 28 21" in /etc/X11/XF86Config file, 
fonts in konqueror and openoffice are of enormous size, and one can't change 
them. This causes this apps just unusable. In the meantime xlsfonts command 
does not display any font while there is about 100 installed. After removing 
this option from XF86config everything come back to normal. 
 
Version-Release number of selected component (if applicable): 
XFree86 4.3.0-2 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
Set DisplaySize parameter in /etc/X11/XF86config file to 28 21 (manually or 
using redhat-config-xfree86) and restart X server. Then run konqueror 
(3.1.3-0.9x.2 from RedHat) or openoffice. Additionally one can run xlsfonts. 
     
Actual results: 
DPI value causes malfunction in konqueror and openoffice due to problems with 
fonts (probably) 
 
Expected results: 
 
setting DPI should not have any inpact on application 
 
 
Additional info: 
I did not try setting other values of this parameter.

Comment 1 Mike A. Harris 2003-09-14 12:45:50 UTC
Sorry, but I find it hard to believe that you have a 28mm by 21mm screen.
If you're going to configure such settings, please read the documentation
(man XF86Config) and configure things correctly.

With your configuration, I would fully expect fonts to take up a large portion
of the screen.

Closing as NOTABUG (end user misconfiguration).


Note You need to log in before you can comment on or make changes to this bug.