Bug 104397 - No kde menu item for xemacs
No kde menu item for xemacs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xemacs (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-14 16:52 EDT by Uwe Beck
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-07 03:13:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uwe Beck 2003-09-14 16:52:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (X11; I; AIX 4.3)

Description of problem:
This is not a duplicate bug to #102691, it is a bug in the RHEL version!

After installation of xemacs there is no menu item in kde menu for xemacs.

/usr/bin/desktop-create-kmenu can not include net-xemacs.desktop because there
is a mistake in /usr/share/applications/net-xemacs.desktop.

You must only do a correction in /usr/share/applications/net-xemacs.desktop

Categories=TextEditor;Development;X-Red-Hat-Extra;Application

to

Categories=TextEditor;Development;X-Red-Hat-Extra;Application;


Version-Release number of selected component (if applicable):
xemacs-21.3-4

How reproducible:
Always

Steps to Reproduce:
1. install xemacs
2. search xemacs in kde menu
3.
    

Actual Results:  kde menu item for xemacs not available

Expected Results:  kde menu item for xemacs should be available

Additional info:

/usr/share/applications/net-xemacs.desktop
...
Categories=TextEditor;Development;X-Red-Hat-Extra;Application;
...
Comment 1 Jens Petersen 2003-09-16 08:09:03 EDT
Thanks.  Fixed in 21.4.13-2.ent.
Comment 2 Uwe Beck 2003-09-22 17:58:40 EDT
I see the kde menu item in xemacs-21.4.13-2.ent. Thanks.

Note You need to log in before you can comment on or make changes to this bug.