Bug 104404 - Installer crashed on Keyboard Selection
Installer crashed on Keyboard Selection
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-15 03:29 EDT by Need Real Name
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-09-15 03:29:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When installing RedHat 9.0 on my PC, an error ocurred on the keyboard selection 
page, after I selected the installation language to Portuguese (Portugal).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from CD
2.<Enter> when prompted
3.Select Portuguese (Portugal) as install language
    

Actual Results:  The reported error

Expected Results:  Proceed with the install process

Additional info:
Comment 1 Michael Fulbright 2003-09-15 15:22:47 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.