Bug 104407 - Add support to mkinitrd for using custom DSDT
Add support to mkinitrd for using custom DSDT
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: mkinitrd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
http://gaugusch.at/kernel.shtml
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-15 05:21 EDT by Péter, Soós
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 18:46:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add support for adding custom DSDT to initrd (2.81 KB, text/plain)
2003-09-15 05:24 EDT, Péter, Soós
no flags Details

  None (edit)
Description Péter, Soós 2003-09-15 05:21:33 EDT
Description of problem:
The ACPI DSDT (Differentiated System Description Table) often needs
to be overridden because of broken BIOS implementations.
There is a kernel patch at http://gaugusch.at/kernel.shtml to use custom DSDT.
I created a patch to mkinitrd to be able to use it.

Version-Release number of selected component (if applicable):
3.5.11-1
Comment 1 Péter, Soós 2003-09-15 05:24:03 EDT
Created attachment 94491 [details]
Patch to add support for adding custom DSDT to initrd
Comment 2 Jeremy Katz 2003-09-29 18:46:29 EDT
This is only going in if the kernel patch goes into our kernels, which I don't
see as likely.

Note You need to log in before you can comment on or make changes to this bug.