Bug 1044078 - Havana openstack specific kernel not necessary anymore
Summary: Havana openstack specific kernel not necessary anymore
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide
Version: 4.0
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Don Domingo
QA Contact: ecs-bugs
URL:
Whiteboard: docs-rhos5-icg-others
: 1045945 1048634 (view as bug list)
Depends On:
Blocks: 1045945 1048634
TreeView+ depends on / blocked
 
Reported: 2013-12-17 18:38 UTC by Matthew Yates
Modified: 2014-09-04 13:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-04 13:08:03 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matthew Yates 2013-12-17 18:38:34 UTC
Description of problem:
The document below references an openstack-specific kernel being needed, but it seems those features are built into the RHEL 6.5+ kernels:
https://access.redhat.com/site/documentation//en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/4-Beta/html/Installation_and_Configuration_Guide/sect-Common_Networking_Configuration.html

Version-Release number of selected component (if applicable):
RHOS 4 Havana (beta)

How reproducible:
100%

Steps to Reproduce:
1. Document references the rpm which is not in the channel.
2. Find that those components needed seem to be included in the RHEL 6.5 kernel.

Actual results:
N/A

Expected results:
Document should no longer reference this requirement as it causes confusion.

Additional info:
N/A

Comment 5 Don Domingo 2014-01-23 05:34:01 UTC
*** Bug 1045945 has been marked as a duplicate of this bug. ***

Comment 6 Don Domingo 2014-01-23 05:35:13 UTC
*** Bug 1048634 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.