Bug 104412 - hidups driver missing
hidups driver missing
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: nut (Show other bugs)
beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-15 07:07 EDT by Markku Kolkka
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-15 10:00:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2003-09-15 07:07:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The hidups driver used by APC BackUPS ES and other UPSes with USB interface is
missing from nut-1.4.0-1

Version-Release number of selected component (if applicable):
nut-1.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to nut-1.4.0-1
2.
3.
    

Actual Results:  Nut stops working because of missing driver.

Expected Results:  System continues to work as before.

Additional info:
Comment 1 Ngo Than 2003-09-15 10:00:32 EDT
it's fixed in 1.4.0-2. thanks for your report

Note You need to log in before you can comment on or make changes to this bug.