Bug 104422 - up2date fails with hdr not found
Summary: up2date fails with hdr not found
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-15 13:53 UTC by Antonio Cau
Modified: 2007-04-18 16:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 00:45:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Antonio Cau 2003-09-15 13:53:56 UTC
Description of problem:
When doing an up2date to  Red Hat Linux Advanced Workstation release 2.1AW (ia64
platform) I get error that the following hdr files are not 
found:

php-ldap-4.1.2-2.1.6.ia64.hdr
util-linux-211f-20.ia64.hdr
php-imap-4.1.2-2.1.6.ia64.hdr

I used up2date-config to skip selected packages and get past the first
error but up2date still fails because it wants the hdr of skipped packages too. 

 

Version-Release number of selected component (if applicable):
both 
up2date-2.7.61-7.x.2
up2date-2.8.46.3-1.2.1AS

How reproducible:
Always

Steps to Reproduce:
1.up2date
2.
3.
    

Actual Results:  up2date fails

Expected Results:  a more updated system.

Additional info:

Error message is  like

up2date A protocol error occurred: 404: "Not Found" while attempting to get 
$RHN/redhat-linux-aw-2.1-IPF/getPackageHeader/php-ldap-4.1.2-2.1.6.ia64.hdr

Comment 1 Adrian Likins 2003-09-15 16:32:10 UTC
Looks like a server side problem, reassigning there. 

Comment 2 Ben Levenson 2003-09-15 16:35:00 UTC
adding Canna-devel-3.5b2-50.as21.1.ia64.hdr to the list of 404 errors.

Comment 4 Mihai Ibanescu 2003-09-15 21:45:55 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.