Bug 1044672 - cmirror should use systemd
Summary: cmirror should use systemd
Keywords:
Status: CLOSED DUPLICATE of bug 1038818
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lvm2
Version: 7.0
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: LVM and device-mapper development team
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-18 19:32 UTC by jcpunk
Modified: 2013-12-18 19:50 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-18 19:50:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description jcpunk 2013-12-18 19:32:53 UTC
Description of problem: cmirror still uses /etc/rc.d/init.d/cmirror 


Version-Release number of selected component (if applicable):cmirror-2.02.103-6.el7.x86_64.rpm


How reproducible: 100%


Steps to Reproduce:
1. install cmirror
2. look for systemd service
3. find legacy service

Actual results:
legacy service

Expected results:
systemd unit file

Additional info:

Comment 1 Corey Marthaler 2013-12-18 19:50:55 UTC

*** This bug has been marked as a duplicate of bug 1038818 ***


Note You need to log in before you can comment on or make changes to this bug.