Bug 104536 - don't show password and account expiration widgets if shadow passwords are not enabled.
Summary: don't show password and account expiration widgets if shadow passwords are no...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-users (Show other bugs)
(Show other bugs)
Version: alpha 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-16 21:31 UTC by Brent Fox
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-16 23:07:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2003-09-16 21:31:39 UTC
password and account expiration widgets should not be shown if shadow passwords
are not enabled since it is impossible for the changes to take affect.

Comment 1 Brent Fox 2003-09-16 23:07:52 UTC
Should be fixed in redhat-config-users-1.1.17-1.


Note You need to log in before you can comment on or make changes to this bug.