Bug 10454 - Patch for NW5.1 missing (or 5.0 SP4)
Summary: Patch for NW5.1 missing (or 5.0 SP4)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncpfs   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 20:03 UTC by Milan Kerslager
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 15:56:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-03-30 20:03:04 UTC
For Netware5.1 (or 5.0 SP4) you also need patch to ncpfs, because of Novell
started to use larger keys for authorization.

ftp://platan.vc.cvut.cz/pub/linux/ncpfs/ncpfs-2.2.0.17/ncpfs-largekeys.patc
h.gz

2.2.0.18 will probably not be available soon

Comment 1 Bill Nottingham 2000-03-31 15:56:59 UTC
Your URL got linewrapped. ;)

Thanks for the report, fixed in 2.2.0.17-4.


Note You need to log in before you can comment on or make changes to this bug.