Bug 104559 - rpm --rebuilddb error
rpm --rebuilddb error
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-17 02:45 EDT by George Rucker
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-18 07:43:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Rucker 2003-09-17 02:45:34 EDT
Description of problem:
When running "rpm --rebuilddb" I receive the following error.
error: db4 error(16) from dbenv->remove: Device or resource busy

Version-Release number of selected component (if applicable):
N/A since I can't run rpm to query the version.

How reproducible:
Every time I run rpm.

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Johnson 2003-09-18 07:43:24 EDT
Fixed in recent rpm-4.2.1. Message is harmless.

Note You need to log in before you can comment on or make changes to this bug.