Bug 10456 - X Installer formatted my hard drive on upgrade.
X Installer formatted my hard drive on upgrade.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
: 10694 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-30 15:10 EST by Ryan Jonasson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-20 14:03:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Jonasson 2000-03-30 15:10:58 EST
When selecting a Microsoft Intellimouse (Serial) as my mouse, the X
Installer automatically chooses default actions for the next 4-5 screens
which include type of install (Workstation default, I wanted upgrade),
Automatically partitioning and formatting (um, no), time zone, and a couple
other minor screens.  The next screen you get to choose anything at is the
root password prompt and by this time the installer has blown away your
existing partitions.  This problem does not present itself if you choose a
standard 2 button serial mouse.
Comment 1 Michael Fulbright 2000-03-30 17:29:59 EST
I could not reproduce this in the test lab with an Intellimouse 1.1A serial
mouse.
Comment 2 Ryan Jonasson 2000-03-31 13:46:59 EST
Upon further investigation, I discovered that I don't have a true MS
Intellimouse - just a plain jane MS Wheel mouse.  Would this have caused my
problem?
Comment 3 Michael Fulbright 2000-04-13 10:17:59 EDT
*** Bug 10694 has been marked as a duplicate of this bug. ***
Comment 4 Ryan Jonasson 2000-04-13 13:41:59 EDT
*** This bug has been marked as a duplicate of 10694 ***
Comment 5 Michael Fulbright 2000-04-20 14:03:59 EDT
Fixed in Red Hat Errata RHBA-2000:015-01.

Note You need to log in before you can comment on or make changes to this bug.