Bug 104566 - update fails in network configuration
update fails in network configuration
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
2.1
All Linux
high Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-17 06:48 EDT by bachan
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 15:44:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the error reported (1.10 KB, text/plain)
2003-09-17 06:49 EDT, bachan
no flags Details
this is the error reported (1.10 KB, text/plain)
2003-09-17 06:49 EDT, bachan
no flags Details

  None (edit)
Description bachan 2003-09-17 06:48:10 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
when we try to update or chagne in the nework setting
using network configuration tool

Steps to Reproduce:
1. open network configuration from system-setting
2. change any entry      eg. ip address etc
3. click on apply
    
Actual results:
some error report like attached msg occured

Expected results:
it should not display any error

Additional info:
I have upgraded the version of kernel to e12
Comment 1 bachan 2003-09-17 06:49:31 EDT
Created attachment 94551 [details]
this is the error reported
Comment 2 bachan 2003-09-17 06:49:46 EDT
Created attachment 94552 [details]
this is the error reported 

This is the error reported
Comment 3 Harald Hoyer 2003-09-17 07:23:06 EDT
which version is this?
please run:
# rpm -q redhat-config-network
Comment 4 bachan 2003-09-18 02:50:14 EDT
the version of network is
redhat-config-network-0.9.10-2.1
Comment 5 MIdRange Support 2003-09-23 16:28:17 EDT
I believe that I am having a very similar problem.
Comment 6 Harald Hoyer 2003-09-24 05:06:06 EDT
Please update to redhat-config-network-1.0.4-0.AS21.1 
Comment 7 Suzanne Hillman 2003-12-16 15:44:21 EST
Due to complete lack of a reply for over 2 months after suggestion of
update, I am closing this as fixed in current release.

Note You need to log in before you can comment on or make changes to this bug.