Bug 10457 - Install freezes on 1st configuration screen
Install freezes on 1st configuration screen
Status: CLOSED DUPLICATE of bug 9302
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-30 16:23 EST by Phil Copeland
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-04 17:30:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-03-30 16:23:39 EST
In text mode, 6.2 install freezes on the 1st screen (language) on my laptop
with a PS/2 touchpad. If you enter and exit suspend mode several times, it
will "unfreeze" and installation can continue to the point after all the
packages have been installed and you are about to perform configuration of
X, where it freezes again. Another suspend/unsuspend round will unfreeze it
again and installation will complete.
Comment 1 Red Hat Bugzilla 2000-04-04 17:30:59 EDT
*** This bug has been marked as a duplicate of 9302 ***

Note You need to log in before you can comment on or make changes to this bug.