Bug 1045816 - Update hdf5 to version 1.8.12
Summary: Update hdf5 to version 1.8.12
Keywords:
Status: CLOSED DUPLICATE of bug 1045901
Alias: None
Product: Fedora
Classification: Fedora
Component: hdf5
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-22 09:42 UTC by Susi Lehtola
Modified: 2013-12-23 17:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-23 17:22:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Susi Lehtola 2013-12-22 09:42:31 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Susi Lehtola 2013-12-22 09:43:57 UTC
Well, I seem to have somehow screwed up the bug submission.

Anyway, hdf5 version 1.8.12 has been available for some time, so we should update to that.

Comment 2 Orion Poplawski 2013-12-23 17:22:25 UTC

*** This bug has been marked as a duplicate of bug 1045901 ***


Note You need to log in before you can comment on or make changes to this bug.