Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1046058 - Failed install from iso with swap disabled and dhcp enabled.
Summary: Failed install from iso with swap disabled and dhcp enabled.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.5
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-23 12:10 UTC by ernest.beinrohr
Modified: 2015-07-17 16:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-17 16:10:33 UTC
Target Upstream Version:


Attachments (Terms of Use)
files from /root/ right after install (8.78 KB, application/x-compressed-tar)
2013-12-23 12:10 UTC, ernest.beinrohr
no flags Details

Description ernest.beinrohr 2013-12-23 12:10:24 UTC
Created attachment 840789 [details]
files from /root/ right after install

Description of problem:
ISO installation in virtual environment fails to start right after installation with: Could not load policy file /etc/selinux/targeted/policy/policy.24

Version-Release number of selected component (if applicable):
rhel 6.5

How reproducible:
always in virt-manager

Steps to Reproduce:
1. virt-manager, create a new machine (rhel-server-6.5-x86_64-dvd.iso), 1024M, 1xcpu, ostype: linux, rhel6. Start.
2. all default except: dhcp network enabled, swap deleted.

Actual results:
after restart the new machine fails to boot with selinux error

Expected results:
boots normally

Additional info:
with selinux=off the machine boots fine. The file policy.24 is missing.

Comment 2 Samantha N. Bueno 2015-07-17 16:10:33 UTC
I am unable to reproduce this on RHEL-6.6 GA.


Note You need to log in before you can comment on or make changes to this bug.