Bug 10461 - No X on Thinkpad 600X
Summary: No X on Thinkpad 600X
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 21:36 UTC by Donnie Barnes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-31 15:41:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Donnie Barnes 2000-03-30 21:36:46 UTC
PCI ID is unknown in /proc/pci for Neomagic chipset.

SVGA server can't detect exactly what to do with it, either.  Unsure if
this is due to the kernel not knowing the chip ID, but it appeared
that may be the case.

My 600X *is* available to RH staff to poke at if they'd like.  Just
email.


--Donnie

Comment 1 Bill Nottingham 2000-03-31 15:41:59 UTC
Add 'Chipset "NM2200"' to your 'Device' section; this makes it
think it's one of the older chipsets, which seems to work OK.
Yes, we should probably fix Xconfigurator at some point.

Comment 2 Alan Cox 2000-08-05 01:02:12 UTC
Fixed in Pinstripe


Note You need to log in before you can comment on or make changes to this bug.