This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 104619 - convdate returns errorneous value, one hour off.
convdate returns errorneous value, one hour off.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: inn (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-17 20:06 EDT by Timothy Burt
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-17 05:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Timothy Burt 2003-09-17 20:06:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
convdate a component of inn, returns a value that is one hour off.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  convdate -c `convdate -n 'feb 10 10am'`
2.
3.
    

Actual Results:  Mon Feb 10 09:00:00 2003

Expected Results:  Mon Feb 10 10:00:00 2003

Additional info:

My timezone is PDT, but that shouldn't have an impact here..
Comment 1 Thomas Woerner 2004-08-17 05:45:05 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.