Bug 10466 - Local upgrade fails
Summary: Local upgrade fails
Status: CLOSED DUPLICATE of bug 10401
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 23:59 UTC by Jamie Manley
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 19:12:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jamie Manley 2000-03-30 23:59:48 UTC
I downloaded the entire 6.2 distro, and rebooted with a floppy to upgrade my

Redhat 6.1 *only* system.  Everything was fine until I selected upgrade as

the install option, and the installer went to look for the RPMs.  I looks

like it is mounting the existing partitions, and then trying to mount the

partition where the RPMs are.  Meaning that /dev/hda6 is trying to be

mounted twice.



Is the local install option not supported for upgrades?  I didn't find any

docs to say one way or another.

Comment 1 Michael Fulbright 2000-04-03 19:12:59 UTC
*** This bug has been marked as a duplicate of 10401 ***


Note You need to log in before you can comment on or make changes to this bug.