Bug 104696 - passwd command issues warning message regarding symbol `poptHelpOptions'
passwd command issues warning message regarding symbol `poptHelpOptions'
Status: CLOSED DUPLICATE of bug 104437
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: passwd (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-19 07:02 EDT by Mark Post
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Post 2003-09-19 07:02:48 EDT
Description of problem:
When I enter the "passwd" command to change my password, I get the following
warning message:
passwd: Symbol `poptHelpOptions' has different size in shared object, consider
re-linking

Version-Release number of selected component (if applicable):
passwd-0.68-3

How reproducible:
Every time

Steps to Reproduce:
1. Enter "passwd"
    
Actual results:
warning message is received

Expected results:
No warning message should be received

Additional info:
Comment 1 Bill Nottingham 2003-09-19 10:33:01 EDT

*** This bug has been marked as a duplicate of 104437 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.