Bug 104702 - Xvnc occasionally crashes
Summary: Xvnc occasionally crashes
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: vnc   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-19 12:50 UTC by Tim Waugh
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version: 4.0-0.beta4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-19 14:39:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (7.38 KB, text/plain)
2003-09-19 12:50 UTC, Tim Waugh
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:461 normal SHIPPED_LIVE Updated VNC packages 2004-12-20 05:00:00 UTC

Description Tim Waugh 2003-09-19 12:50:20 UTC
Description of problem:
Only seen this twice: sometimes Xvnc will crash.  Seems to be related to cursors.

Version-Release number of selected component (if applicable):
vnc-4.0-0.beta4.2

How reproducible:
?

Actual results:
Backtrace attached.

Comment 1 Tim Waugh 2003-09-19 12:50:43 UTC
Created attachment 94596 [details]
Backtrace

Comment 2 John Flanagan 2004-12-20 21:56:37 UTC
An advisory has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-461.html



Note You need to log in before you can comment on or make changes to this bug.