Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1047202 - httpcomponents-core-4.3.1 is available
Summary: httpcomponents-core-4.3.1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1066313
Alias: None
Product: Fedora
Classification: Fedora
Component: httpcomponents-core
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-29 22:41 UTC by Upstream Release Monitoring
Modified: 2014-05-12 06:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-05-12 06:21:54 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-12-29 22:41:36 UTC
Latest upstream release: 4.3.1
Current version/release in Fedora Rawhide: 4.3-1.fc21
URL: http://www.apache.org/dist/httpcomponents/httpcore/source/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Mikolaj Izdebski 2014-01-06 09:47:41 UTC
Update is ready, but currently 12 tests fail due to problems with mockito (upstream uses 1.8.5, Fedora has 1.9.0).  Deferred for now.  I'll patch tests to use mockito 1.9.0 a bit later.

Comment 2 Fedora Admin XMLRPC Client 2014-04-24 12:46:38 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Mikolaj Izdebski 2014-05-12 06:21:54 UTC

*** This bug has been marked as a duplicate of bug 1066313 ***


Note You need to log in before you can comment on or make changes to this bug.