Bug 10478 - hwclock whatis information wrong
Summary: hwclock whatis information wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 13:07 UTC by dxw
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-26 21:14:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dxw 2000-03-31 13:07:33 UTC
The hwclock man page presents itself as clock(8) in the whatis information.
man 8 clock does not exist. The man page ought to be altered to reflect its
true name of hwclock or a link added in the man8 directory.

Comment 1 Cristian Gafton 2000-05-22 15:02:59 UTC
assigned to teg

Comment 2 Trond Eivind Glomsrxd 2000-05-26 20:49:59 UTC
This page is part of the util-linux page, and should be fixed there - thanks.

Comment 3 Trond Eivind Glomsrxd 2000-05-26 21:14:59 UTC
It seems to be fixed in rawhide


Note You need to log in before you can comment on or make changes to this bug.