Bug 104780 - Ralf's OpenPkg patches - Berkeley DB cleanup matters trans platform
Ralf's OpenPkg patches - Berkeley DB cleanup matters trans platform
Status: CLOSED ERRATA
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-21 13:01 EDT by R P Herrold
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-12 00:27:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2003-09-21 13:01:24 EDT
Date: Fri, 19 Sep 2003 20:36:38 -0400
From: Jeff Johnson <n3npq@nc.rr.com>
Reply-To: rpm-list@redhat.com
To: rpm-list@redhat.com
Subject: rh-rpm]  Re: RPM locks on Solaris 9 question

Ralf S. Engelschall wrote:

{RPH ... monster snip -- see the RH rpm-list archive if interested }

>The details about my whole RPM database fiddling and fixing for OpenPKG
>you can find under the following URLs. All Berkeley-DB code fixes and
>adjustments you find especially in the annotated patches.
>
>http://cvs.openpkg.org/openpkg-src/openpkg/rpmdb
>http://cvs.openpkg.org/openpkg-src/openpkg/rpm.patch.bugfix
>http://cvs.openpkg.org/openpkg-src/openpkg/rpm.patch.porting
>http://cvs.openpkg.org/openpkg-src/openpkg/rpm.patch.feature
>http://marc.theaimsgroup.com/?l=openpkg-cvs&m=106388551132258
>
>

Thanks for patches. I cannot apply This Week  because of the logistics
of releases, but will
look almost immediately thereafter.

Reminder post milestone for early integration of these patches -- RPH
Comment 1 Jeff Johnson 2003-12-26 20:52:25 EST
rpm.patch.bugfix integrated into rpm-4.2.2-0.8 and later.
Comment 2 R P Herrold 2004-01-31 14:00:44 EST
Very curious that it dropped me as the reporter -- re-adding self
Comment 3 John Flanagan 2004-05-12 00:27:22 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-098.html

Note You need to log in before you can comment on or make changes to this bug.