Bug 1047940 - eclipse crash
Summary: eclipse crash
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Alexander Kurtakov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-02 16:09 UTC by dev002
Modified: 2014-01-22 15:52 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-22 15:52:10 UTC
Type: Bug


Attachments (Terms of Use)

Description dev002 2014-01-02 16:09:39 UTC
Description of problem:
Eclipse or java crash

Version-Release number of selected component (if applicable):


How reproducible:
Install eclipse, work one minute or more, CRASH.

Steps to Reproduce:
1. Install eclipse
2. Do something
3. 

Actual results:
Eclipse not working

Expected results:
Eclipse as usable software

Additional info:
With pdt plugin crash is instantaneous. But can crash in any work.

Comment 1 dev002 2014-01-02 16:17:57 UTC
> Eclipse marketplace , crash

java killed by SIGSEGV

Comment 2 dev002 2014-01-22 15:52:10 UTC
Google talk plugin is the cause in my case. Uninstall it.


Note You need to log in before you can comment on or make changes to this bug.