Bug 104822 - graphical system slow
graphical system slow
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-22 12:59 EDT by devasish
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-23 10:43:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description devasish 2003-09-22 12:59:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
The sytem becomes very slow in Graphical Mode for RedHat9. With 1024 x 768 it 
becomes very very slow. 
Details of my system

INTEL 845 CHIPSET
8MB VRAM ONBOARD
CELERON 1.7 GHZ

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startx
2.
3.
    

Additional info:
Comment 1 Mike A. Harris 2003-09-23 10:43:35 EDT
Please use the Red Hat mailing lists if you require technical support or
are having problems of this nature.  Bugzilla is not intended for technical
support purposes.  Someone on the mailing lists will likely be able to help
you determine the cause of your slowness and perhaps be able to assist you
in this matter.

Note You need to log in before you can comment on or make changes to this bug.