Bug 104824 - Sort order wrong in nn_NO locale
Sort order wrong in nn_NO locale
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: glibc (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 104855 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-22 13:13 EDT by Kjartan Maraas
Modified: 2016-11-24 10:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 02:46:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-09-22 13:13:00 EDT
Description of problem:

The sort order for the norwegian characters is wrong for this locale. Look at
this link for a more detailed explanation:

http://sources.redhat.com/ml/libc-alpha/2003-05/msg00151.html

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2003-09-22 16:35:55 EDT
*** Bug 104855 has been marked as a duplicate of this bug. ***
Comment 2 Ulrich Drepper 2004-09-28 02:46:04 EDT
The appropriate change is long since part of glibc builds.  Closing.

Note You need to log in before you can comment on or make changes to this bug.