Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1048311 - inn services are re-enabled on updates
Summary: inn services are re-enabled on updates
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: inn
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nikola Pajkovsky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-03 16:52 UTC by Bruno Wolff III
Modified: 2014-02-02 22:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-04 19:35:24 UTC
Type: Bug


Attachments (Terms of Use)
Reproduction of the issue (1.75 KB, text/plain)
2014-01-04 19:07 UTC, Bruno Wolff III
no flags Details

Description Bruno Wolff III 2014-01-03 16:52:31 UTC
Description of problem:
If inn is disabled, updates should not re-enable it.


Version-Release number of selected component (if applicable):
inn-2.5.3-17.fc21.i686

Comment 1 Jochen Schmitt 2014-01-04 12:55:57 UTC
Thank you for your bug report. Unfortunately, I could not reproduced your complain.
So It may be helpful, if you can provide any addtional informations.

Comment 2 Bruno Wolff III 2014-01-04 15:35:31 UTC
I have inn installed but don't use it and disable it. However when I get updates it gets re-enabled. I'll test out seeing if yum reinstall produces the same effect.
This is particularly odd since inn's preset is to not enable it.

Comment 3 Bruno Wolff III 2014-01-04 19:07:15 UTC
Created attachment 845497 [details]
Reproduction of the issue

Comment 4 Jochen Schmitt 2014-01-04 19:35:24 UTC
I have taken a look on your attachment. The complain services are the
systemd timers. Timers or crontab entries was allways enabled in the inn
package. So I wold like to close this bug report with 'NOABUG'.


Note You need to log in before you can comment on or make changes to this bug.