Bug 104855 - Sort order wrong in nn_NO locale
Summary: Sort order wrong in nn_NO locale
Status: CLOSED DUPLICATE of bug 104824
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: glibc   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-22 20:34 UTC by Kjartan Maraas
Modified: 2016-11-24 15:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2003-09-22 20:34:32 UTC
Description of problem:

The sort order for the norwegian characters is wrong for this locale. Look at
this link for a more detailed explanation:

http://sources.redhat.com/ml/libc-alpha/2003-05/msg00151.html

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2003-09-22 20:35:53 UTC
Don't know what went wrong when filing this twice!?

*** This bug has been marked as a duplicate of 104824 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.