Bug 104879 - Anaconda gets exception error when using kickstart
Summary: Anaconda gets exception error when using kickstart
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-23 02:37 UTC by Peter Sundstrom
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-11 23:44:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (38.53 KB, text/plain)
2003-09-23 02:52 UTC, Peter Sundstrom
no flags Details
ks.cfg file (1.70 KB, text/plain)
2003-09-23 20:53 UTC, Peter Sundstrom
no flags Details

Description Peter Sundstrom 2003-09-23 02:37:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
I created a kickstart configuration file based on the anaconda configuration log
after I did a manual install of a server.  The ks.cfg was then put onto a boot
floppy.

The kickstart process starts successfully and then fails with anaconda
exceptions.  Dump file results produced.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot off floppy with kickstart configuration
2.  Kickstart process fails with anaconda exceptions

    

Actual Results:  Results in anaconda dump file.

Additional info:

Comment 1 Peter Sundstrom 2003-09-23 02:52:51 UTC
Created attachment 94645 [details]
anaconda dump file

Comment 2 Michael Fulbright 2003-09-23 15:39:33 UTC
Please attach the ks.cfg config used (removing any private passwords/etc) first.

Comment 3 Peter Sundstrom 2003-09-23 20:53:03 UTC
Created attachment 94659 [details]
ks.cfg file

I've tried a number of different variations on ks.cfg.	They all failed with
the exact same error at the same point.  This is the last version I used.

Comment 4 Jeremy Katz 2004-02-11 23:44:19 UTC
Your ks.cfg is broken.  You have part /boot.1, part /boot.2 etc and
these must be part raid.foo instead.


Note You need to log in before you can comment on or make changes to this bug.