Bug 104882 - Install requirement don't fit for RHL9
Summary: Install requirement don't fit for RHL9
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: compat-db
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-23 08:21 UTC by Peter Bieringer
Modified: 2013-07-02 22:58 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-14 13:57:58 UTC


Attachments (Terms of Use)

Description Peter Bieringer 2003-09-23 08:21:41 UTC
Description of problem:
Requirement in spec file is not proper defined for RHL9



Version-Release number of selected component (if applicable):
compat-db-3.3.11-4

How reproducible:
Always

Steps to Reproduce:
1. # rpm -ihv /path/to/compat-db-3.3.11-4.i386.rpm
error: Failed dependencies:
        libstdc++-libc6.2-2.so.3 is needed by compat-db-3.3.11-4

Fix:

change to/add requirements: compat-libstdc++-7.3-2.96.118
this solves this issue

Comment 1 Tomas Mraz 2006-02-14 13:57:58 UTC
This bug is fixed in all current RHEL releases.



Note You need to log in before you can comment on or make changes to this bug.