Bug 1049010 - [abrt] systemd-207-9.el7: log_assert: Process /usr/bin/systemctl was killed by signal 6 (SIGABRT)
Summary: [abrt] systemd-207-9.el7: log_assert: Process /usr/bin/systemctl was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 1045438
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd
Version: 7.0
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: systemd-maint
QA Contact: qe-baseos-daemons
URL:
Whiteboard: abrt_hash:1bb7c72e8aac75a8f0082478eaf...
: 1048978 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-06 18:56 UTC by Nate Straz
Modified: 2014-01-07 13:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-07 13:27:28 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (4.42 KB, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: cgroup (168 bytes, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: core_backtrace (3.11 KB, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: environ (2.22 KB, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: limits (1.29 KB, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: maps (6.03 KB, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: open_fds (145 bytes, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details
File: proc_pid_status (1.03 KB, text/plain)
2014-01-06 18:56 UTC, Nate Straz
no flags Details

Description Nate Straz 2014-01-06 18:56:22 UTC
Description of problem:
Tried to start clvmd init script from a pacemaker service.

Version-Release number of selected component:
systemd-207-9.el7

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        systemctl status pcsd
crash_function: log_assert
dso_list:       
executable:     /usr/bin/systemctl
kernel:         3.10.0-64.el7.x86_64
runlevel:       N 3
sosreport.tar.xz: 
type:           CCpp
uid:            0
var_log_messages: 

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 log_assert
 #3 log_assert_failed
 #4 show_pid_array.isra.0
 #5 show_cgroup_and_extra
 #6 show_one
 #7 show

Comment 1 Nate Straz 2014-01-06 18:56:23 UTC
Created attachment 846265 [details]
File: backtrace

Comment 2 Nate Straz 2014-01-06 18:56:25 UTC
Created attachment 846266 [details]
File: cgroup

Comment 3 Nate Straz 2014-01-06 18:56:27 UTC
Created attachment 846267 [details]
File: core_backtrace

Comment 4 Nate Straz 2014-01-06 18:56:28 UTC
Created attachment 846268 [details]
File: environ

Comment 5 Nate Straz 2014-01-06 18:56:30 UTC
Created attachment 846269 [details]
File: limits

Comment 6 Nate Straz 2014-01-06 18:56:32 UTC
Created attachment 846270 [details]
File: maps

Comment 7 Nate Straz 2014-01-06 18:56:33 UTC
Created attachment 846271 [details]
File: open_fds

Comment 8 Nate Straz 2014-01-06 18:56:35 UTC
Created attachment 846272 [details]
File: proc_pid_status

Comment 10 Nate Straz 2014-01-06 19:32:34 UTC
*** Bug 1048978 has been marked as a duplicate of this bug. ***

Comment 11 Lukáš Nykrýn 2014-01-07 13:27:28 UTC

*** This bug has been marked as a duplicate of bug 1045438 ***


Note You need to log in before you can comment on or make changes to this bug.