This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 104969 - vsftpd and dhcpd are not in comps.xml
vsftpd and dhcpd are not in comps.xml
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-23 21:03 EDT by Scott McBrien
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-24 15:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott McBrien 2003-09-23 21:03:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
During an everything install, there is no listing for vsftpd or dhcpd in the
comps.xml.  In fact, vsftpd and dhcpd are not listed anywhere in the comps file!

Version-Release number of selected component (if applicable):
anaconda-9.0.5-5.RHEL

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL
2.Try to install vsftpd and dhcpd by selecting a component group
3.
    

Actual Results:  vsftpd and dhcpd are not installed

Expected Results:  When doing an everything install, vsftpd and dhcpd should be
installed.

Additional info:
Comment 1 Bill Nottingham 2003-09-23 21:44:40 EDT
Are you installing AS, ES, or WS?
Comment 2 Scott McBrien 2003-09-24 10:26:55 EDT
This is on Taroon B2 AS.
Comment 3 Jeremy Katz 2003-09-24 11:13:37 EDT
Are you sure?  It works for me;

Did you maybe have all of the ISOs in one directory (and thus, the WS disc 1
happened to get picked up instead of AS)?
Comment 4 Scott McBrien 2003-09-24 13:51:41 EDT
Ack!  It works for me too.  I was the disignated reporter for several people who
encountered this problem in GLS.  I guess this is a non-problem ;-)  Thanks,
sorry to be an idiot!  Please close me.


-Scott
Comment 5 Jeremy Katz 2003-09-24 15:03:58 EDT
No problem :)

Note You need to log in before you can comment on or make changes to this bug.