Bug 1052052 - Can't start neutron L3 & DHCP with Linux bridge
Summary: Can't start neutron L3 & DHCP with Linux bridge
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 4.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.0
Assignee: RHOS Maint
QA Contact: Ofer Blaut
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-13 08:36 UTC by Ofer Blaut
Modified: 2016-04-26 22:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-23 11:32:26 UTC
Target Upstream Version:


Attachments (Terms of Use)
Logs (2.74 KB, text/plain)
2014-01-13 08:36 UTC, Ofer Blaut
no flags Details

Description Ofer Blaut 2014-01-13 08:36:37 UTC
Created attachment 849190 [details]
Logs

Description of problem:

Can't start neutron L3 & DHCP with linux bridge, see logs attached.
In this case i used distributed setup.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.install rhos using packstack with linux bridge and name space
2. check DHCP & L3 are running  ( openstack-status)
3.

Actual results:
DHCP & L3 are dead

Expected results:

should be running 

Additional info:

Comment 1 Ofer Blaut 2014-01-13 08:48:38 UTC
installing openstack-neutron-openvswitch.noarch solve the issue , still it should not be needed for linux bridge

Comment 2 lpeer 2014-01-15 13:59:09 UTC
lowering priority as Linux bridge is low priority and there is a workaround.

Comment 3 lpeer 2014-01-23 11:32:26 UTC
since we don't have capacity to fix this, there is a workaround and there is no customer with this issue I'm closing this.


Note You need to log in before you can comment on or make changes to this bug.