Bug 10521 - Incomplete gif, will not download
Summary: Incomplete gif, will not download
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncftp   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-02 18:10 UTC by Rick Mantooth
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-28 04:21:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rick Mantooth 2000-04-02 18:10:09 UTC
ftp://ftp.redhat.com/redhat/redhat-6.2/i386/doc/gsg/figs/gug/gmc1.gif will
not complete ftp download. Have tried this on 3 mirrors as well.
Size:
ncftp .../i386/doc/gsg/figs/gug > dir gmc1.gif
-rw-r--r--   1 root     root       347923   Aug 31  1999   gmc1.gif

Download size:
(gug)thebeast@rickdman# lsa gmc1.gif
-rw-rw-r--   1 rickdman rickdman   176656 Apr  2 11:11 gmc1.gif
Always hangs ncftp and wget at 50%.

Comment 1 Cristian Gafton 2000-05-22 15:50:59 UTC
assign to bero

Comment 2 Mike Gleason 2000-05-28 04:21:59 UTC
Works for me.
--mg

ncftp .../i386/doc/gsg/figs/gug > get gmc1.gif
gmc1.gif:                                              339.77 kB   76.48 kB/s
ncftp .../i386/doc/gsg/figs/gug > lls -l /tmp/gmc1.gif
-rw-r--r--   1 gleason  gleason    347923 Aug 30  1999 /tmp/gmc1.gif

Comment 3 Bernhard Rosenkraenzer 2000-08-08 09:09:54 UTC
Works for me, too. Guess you're using an odd proxy or something like that.


Note You need to log in before you can comment on or make changes to this bug.