Bug 10522 - kdm does not accept NIS logins
Summary: kdm does not accept NIS logins
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-02 18:55 UTC by pliszka
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-15 05:06:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pliszka 2000-04-02 18:55:34 UTC
Upgraded from RH6.0.
If /etc/sysconfig/desktop is set as KDE then NIS logins are not
accepted. I can login as root but I cannot login on a NIS account.
It was working in RH6.0.

Everything works fine for gdm and xterm.

Jacek

Comment 1 Seth Vidal 2000-07-15 05:06:17 UTC
Check your /etc/pam.d/kde file - chances are its got a mention of pam_shells.so
- then check your users' shells against /etc/shells - thats where the problem is
most likely.



Note You need to log in before you can comment on or make changes to this bug.