Bug 105347 - Please add tvtime package to fedora
Summary: Please add tvtime package to fedora
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xawtv   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL: http://tvtime.sourceforge.net
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-25 08:51 UTC by Nick Marsh
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-13 14:26:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Marsh 2003-09-25 08:51:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I just read this review and downloaded. I believe this application is much
better than xawtv and will expand Linux's multimedia capablities.

http://newsforge.com/newsforge/03/09/22/0120255.shtml?tid=6

http://tvtime.sourceforge.net


Version-Release number of selected component (if applicable):
tvtime 0.9.10

How reproducible:
Always

Steps to Reproduce:
1. Install tvtime.
2.
3.
    

Actual Results:  It's way better than xawtv.

Additional info:

Comment 1 Ngo Than 2003-10-13 14:26:24 UTC
it's too late now to add tvtime to Fedora, because the strings are frozen ATM.
But in any case i will add it in next release.

Comment 2 Nick Marsh 2003-10-13 23:58:06 UTC
Ok, don't for get ;)

Comment 3 shrek-m 2004-02-15 13:19:25 UTC
# cat /etc/fedora-release
Fedora Core release 1.90 (FC2 Test 1)

# rpm -q tvtime
tvtime-0.9.12-2

because xawtv was removed from fc2t1 i can not directly compare

source composite1 - digital-sat-receiver
a few horizontal black lines are flickering on the right-top-side
it is a bit slow (staccato ?)
playing with the setting (eg, framerate,...) brings no full success

seems to be a good replacement for xawtv,
thanks.


Note You need to log in before you can comment on or make changes to this bug.