Bug 105364 - hotplug doesn't work with 2.6 kernel
hotplug doesn't work with 2.6 kernel
Status: CLOSED DUPLICATE of bug 103199
Product: Red Hat Linux Beta
Classification: Retired
Component: hotplug (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-25 10:11 EDT by David Woodhouse
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2003-09-25 10:11:24 EDT
Sep 21 17:21:07 lapdancer /etc/hotplug/net.agent: NET add event not supported

--- /etc/hotplug/net.agent.orig 2003-09-25 15:40:02.932128888 +0100
+++ /etc/hotplug/net.agent      2003-09-25 10:01:16.494356862 +0100
@@ -27,7 +27,7 @@
 fi
  
 case $ACTION in
-register)
+register|add)
     # Don't do anything if the network is stopped
     if [ ! -f /var/lock/subsys/network ]; then
        exit 0
Comment 1 Bill Nottingham 2003-09-25 18:00:58 EDT
Nah, just need new hotplug scripts in general.
Comment 2 Bill Nottingham 2003-10-01 18:10:22 EDT

*** This bug has been marked as a duplicate of 103199 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.