Bug 10542 - Hang when not enough space
Hang when not enough space
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
:
: 12857 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 10:18 EDT by André Johansen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 16:17:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description André Johansen 2000-04-03 10:18:19 EDT
I tried to upgrade my system from Red Hat Linux v6.1 to Red Hat Linux v6.2.
After a custom-upgrade, the installer checks for free space; at this stage
it reported back that xx MBs was needed, and the froze. Back didn't work, nor
did help or any other function in the (graphical) installer.

Notice that the system didn't freeze, I had full access to the virtual consoles.
The solution was to free up space on the HD and rerun the installer
(boring with a custom-package selection ;)
Comment 1 Michael Fulbright 2000-06-12 14:38:14 EDT
Passed to test lab to verify.
Comment 2 Brock Organ 2000-06-20 18:08:06 EDT
verified in test ...
Comment 3 Michael Fulbright 2000-07-14 10:53:02 EDT
*** Bug 12857 has been marked as a duplicate of this bug. ***
Comment 4 Brock Organ 2000-07-17 16:17:33 EDT
fixed in internal build for next release ... thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.