Bug 10544 - can't set locale
can't set locale
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 11:48 EDT by Kwan-hong Lee
Modified: 2016-11-24 10:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 05:09:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kwan-hong Lee 2000-04-03 11:48:01 EDT
I downloaded RedHat 6.2-Zoot
And I live in Korea.
So, need to set locale Korean.
But It's not work.
When I run X, can't see any Korean.
And X said, doesn't know locale(not sure...but similar)
And then, I thought if Japaness...
So, set to Japaness...
But also doesn't work...
Please solve this problem...
Comment 1 Cristian Gafton 2000-05-22 10:53:59 EDT
assign to jakub
Comment 2 Jesse Noller 2001-04-13 11:34:56 EDT
Here is more information on the bug, we @ Macromedia have been running into 
this alot:

http://sources.redhat.com/ml/libc-alpha/2000-03/msg00039.html
http://lists.debian.org/debian-glibc-0003/msg00052.html

Ideas on a patch?

-Jesse Noller, Macromedia
Comment 3 Ulrich Drepper 2003-04-21 20:05:44 EDT
There are no known issues in the locale code in RHL9.  Please try this release
and report in either case so that we can fix it or close the bug.
Comment 4 Ulrich Drepper 2003-10-03 05:04:37 EDT
No reply in almost 6 months.  Reopen in case there are problems with recent
releases.

Note You need to log in before you can comment on or make changes to this bug.