Bug 10545 - Imake is broken
Imake is broken
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 12:10 EDT by Pete Gillis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 11:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Gillis 2000-04-03 12:10:40 EDT
After upgrading my i386 redhat 6.1 machine to Redhat 6.2, the xnaim rpm
overwrote my compiled version.  After I removed the rpm and tried to
compile the source, the xmkmf command failed because it couldn't find my
XFree libraries.  The files were there in the write place, however xmkmf
couldn't find them.  It all compiled fine when I used an included Makefile
with the right paths
Comment 1 Jeff Johnson 2000-10-07 10:26:55 EDT
Upgrading a system will replace all files not marked with %config (true for all
executables
in a Red Hat distro).

Look at the spec file for xanim to see how Red Hat builds with xmkmf.

Otherwise, I don't see a bug here. Olease reopen if I'm wrong.

Note You need to log in before you can comment on or make changes to this bug.