Bug 10557 - not really a bug report - update
Summary: not really a bug report - update
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdrecord   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-03 19:00 UTC by michal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-20 19:46:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
modified specs and patches for the latest cdrecord (4.34 KB, application/octet-stream)
2000-04-03 19:02 UTC, michal
no flags Details

Description michal 2000-04-03 19:00:46 UTC
I am afraid that I have no better way to submit this.  Sorry!

As I was doing that anyway here are pieces needed to make cdrecord
with the latest releases sources.  Sources not included but their
location is given is specs.  A way in which binaries are created
has to be modified somewhat.

This makes mkisofs into a subpackage of cdrecord. It includes
mkisofs and mkhybrid.  It is rather hard because of a way it is
packaged originally and rather pointless.

Note: original sources use a non-standard, and unknown to gcc,
"%r" print specifier.  The author claims that a replacement with
vprintf does not work as "%r" can be nested and vprintf cannot -
whatever that may mean.  The trouble is that "%r" does not work either.
If you have better ideas what to do with that I am all ears.

  Michal Jaegermann
  michal@harddata.com

Comment 1 michal 2000-04-03 19:02:59 UTC
Created attachment 186 [details]
modified specs and patches for the latest cdrecord

Comment 2 Trond Eivind Glomsrxd 2000-04-20 19:46:59 UTC
Thanks for the spec-files - I'll wait a bit before using them, though, as I
would prefer to wait for a non-alpha release.


Note You need to log in before you can comment on or make changes to this bug.