Bug 105649 - Up2date Register error
Up2date Register error
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 05:36 EDT by Todd Higginbotham
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 13:50:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Todd Higginbotham 2003-09-26 05:36:23 EDT
Description of problem:
When attemting to register with rhn using up2date, I get this error message:

Problem registering system:

Error Message:
Your account does not have access to any channels matching (release='0.94',
arch='athlon-redhat-linux')
If you have a registration number, please register with it first at
http://www.redhat.com/apps/activate/
and then try again.
Error Class Code: 19
Error Class Info: Architecture and OS version combination is not supported.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


Version-Release number of selected component (if applicable):


How reproducible:
Run up2date on fresh install and attempt to register system

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Chris Ricker 2003-09-26 10:42:21 EDT
Just looks like the channel for Fedora hasn't been created yet....
Comment 2 petrosyan 2003-09-28 10:55:20 EDT
the channel has been created and Up2date Register does not give errors anymore
Comment 3 Chris Ricker 2003-10-15 13:50:59 EDT
closing this -- fixed now

Note You need to log in before you can comment on or make changes to this bug.