Bug 105670 - Query for new packages on update?
Query for new packages on update?
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
: FutureFeature
: 107090 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 09:50 EDT by Han-Wen Nienhuys
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-16 14:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Han-Wen Nienhuys 2003-09-26 09:50:11 EDT
It would be nice if -when updating- the installer would separately ask whether I
want to install packages newly added to the distro (eg. gpdf in severn).
Comment 1 Michael Fulbright 2003-09-29 12:00:39 EDT
We've thrown this idea around for sometime now but haven't had time to implement it.
Comment 2 Jeremy Katz 2003-10-16 14:37:48 EDT
Deferring pending coming up with a good way to have this information :/
Comment 3 Jeremy Katz 2003-10-16 14:55:20 EDT
*** Bug 107090 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.