Bug 105681 - Test kernels 2.6.0 do not obey vga= boot option
Summary: Test kernels 2.6.0 do not obey vga= boot option
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 15:25 UTC by Mark van Rossum
Modified: 2007-04-18 16:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 01:23:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark van Rossum 2003-09-26 15:25:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718

Description of problem:
Giving the boot option vga=828 in all 2.6.0 arjanv kernels
causes a blank screen during booting on my IBM T21 laptop

It appears that the VESA_FB was compiled into the kernel rpms.
1) If not not, could you do so.
2) If it is, please tell me and I will report the bug to kernel list.

This is more important than it seems, because some X11 drivers
have less suspends problems when one boots in the vesafb mode.
(In particular my THinkpad T21 savage driver)

Version-Release number of selected component (if applicable):
2.6.0-0.test5.1.45

How reproducible:
Always

Steps to Reproduce:
1. put vga =828 in grub.conf
2.
3.
    

Actual Results:  blank screen

Expected Results:  vesa high screen 

Additional info:

Comment 1 Dave Jones 2003-09-29 01:23:52 UTC
This regression got reported on the linux kernel list a few times, no-one seems
to care. File it in the upstream bugzilla at http://bugzilla.kernel.org



Note You need to log in before you can comment on or make changes to this bug.