Bug 105700 - RFE: add source selection to gui interface.
RFE: add source selection to gui interface.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 13:08 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-09-26 13:08:52 EDT
Description of problem:

We need the ability to specify the location for input source which is other than
cdroms.  In fact, it would be "nice" if all the same inputs available for
install were supported (something like this will be needed if
redhat-config-packages is run during firstboot).  Doing this from the command
line is not sufficient.

While I can do nfs mounting, etc. before running redhat-config-packages (outside
of firstboot), it is still desireable to do the source sprcification from the gui.

With preferences and the "location" for the package display, it appears that
some of this may be in the middle of being implemented.  However, since I am not
sure, I decided to submit this RFE.
Comment 1 Jeremy Katz 2003-10-20 17:54:54 EDT
Part of the plan for the new UI which didn't make it in for FC 1
Comment 2 Gene Czarcinski 2003-10-20 18:32:28 EDT
I figured as much ... but if it not in bugzilla, it does not exist.

The real challenge is to provide the same "type" of accessing packages as is
available under the anaconda installer.
Comment 3 Hans de Goede 2003-11-17 05:17:57 EST
Quote: "The real challenge is to provide the same "type" of accessing
packages as is available under the anaconda installer." and also add
the types of accessing available under up2date (yum, apt).

In the end this should all be unified, maybe by doing it through a
single library?


Comment 4 Jeremy Katz 2005-09-21 16:16:57 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.