Bug 105703 - GPM fails to work on boot
GPM fails to work on boot
Status: CLOSED DUPLICATE of bug 106982
Product: Red Hat Linux Beta
Classification: Retired
Component: gpm (Show other bugs)
beta2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-26 13:39 EDT by Jack Aboutboul
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jack Aboutboul 2003-09-26 13:39:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
This happens on an IBM T30 laptop. After boot, gpm starts although i am not able
to use the mouse on the console. I need to manually run "gpm" which gives me the
following message: O0o.oops(): [gpn.c(195)]: gpm is already running as pid
XXXXX. Also even after I do this it doesnt always work when I switch to a vt.
Sometime I need to switch between x and the vt a few times before the mouse works.

Version-Release number of selected component (if applicable):
1.20.1-38

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core test2 on a T30.
2. Have gpm installed and try to use it.
3. Run "gpm" manually and get the already running message.
4. Now the touchpad/pointing stick works.
    

Actual Results:  The pointing device worked using gpm although not consistently

Expected Results:  The pointing device should have work from boot "gpm" startup

Additional info:
Comment 1 Eido Inoue 2003-10-14 15:21:35 EDT

*** This bug has been marked as a duplicate of 106982 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.